Troubleshooting

Maschine erscheint nach Registrierung nicht im Webportal: Agent manuell registrieren

Ausgangslage

Sie haben den Agenten erfolgreich installiert, jedoch erscheint die Maschine nach der Registrierung nicht in der Schutz-Konsole (auch nach 5 Minuten).

Oder Sie möchten den Agenten stattdessen auf ein anderes Konto registrieren oder haben Sie mehrere Agenten, die Sie registrieren möchten?

Ursache

Die häufigste Ursache für ein Fehlschlagen der Registrierung sind geschlossene Ports, die meist von Hard- oder Softwarefirewalls verursacht werden.

Eine weitere mögliche Ursache für das Fehlschlagen der Registrierung ist das verzögerte Prüfen erforderlicher Zertifikate auf Maschinen, was aufgrund von zusätzlicher Schutzsoftware, Verhalten des Betriebssystems oder Netzwerkproblemen, insbesondere bei Neuinstallation des Agenten, nicht durchgeführt werden konnten.

Im Beispiel Screenshot können Sie eine typische Warnmeldung sehen.

Lösung

Der Agent verfügt über ein sogenanntes «RegisterAgentTool», das für die Registrierung verwendet werden kann. Gehen Sie zum Abschnitt des verwendeten Betriebssystems, um die passenden Befehle zu erhalten.

Windows OS

Öffnen Sie die Befehlszeile «CMD» und geben Sie den gewünschten Befehl ein:

  • Um den Agenten mit Ihrem <username> und <Passwort> anzumelden:
"%ProgramFiles%\BackupClient\RegisterAgentTool\register_agent.exe" -o register -t cloud –a https://portal.backup.ch -u <username> -p <passwort>
  • Um den Agenten mit Ihrem generierten Token zu registrieren:
"%ProgramFiles%\BackupClient\RegisterAgentTool\register_agent.exe" -o register -t cloud -a https://portal.backup.ch --token <1A2B-3C4D-5E6F>
  • Um den Agenten ab / umzuregistrieren:
"%ProgramFiles%\BackupClient\RegisterAgentTool\register_agent.exe" -o unregister

macOS

Öffnen Sie das Terminal und geben Sie den gewünschten Befehl ein:

  • Um den Agenten mit Ihrem <username> und <Passwort> anzumelden:
sudo "/Library/Application Support/BackupClient/Acronis/RegisterAgentTool/RegisterAgent" -o register -t cloud -a https://portal.backup.ch -u <username> -p <passwort>
  • Um den Agenten mit Ihrem generierten Token zu registrieren:
sudo "/Library/Application Support/BackupClient/Acronis/RegisterAgentTool/RegisterAgent" -o register -t cloud -a https://portal.backup.ch --token <1A2B-3C4D-5E6F>
  • Um den Agenten ab / umzuregistrieren:
sudo "/Library/Application Support/BackupClient/Acronis/RegisterAgentTool/RegisterAgent" -o unregister

Linux

Öffnen Sie das Terminal und geben Sie den gewünschten Befehl ein:

  • Um den Agenten mit Ihrem <username> und <Passwort> anzumelden:
sudo "/usr/lib/Acronis/RegisterAgentTool/RegisterAgent" -o register -t cloud -a https://portal.backup.ch -u <username> -p <passwort>
  • Um den Agenten mit Ihrem generierten Token zu registrieren:
sudo "/usr/lib/Acronis/RegisterAgentTool/RegisterAgent" -o register -t cloud -a https://portal.backup.ch --token <1A2B-3C4D-5E6F>
  • Um den Agenten ab / umzuregistrieren:
sudo "/usr/lib/Acronis/RegisterAgentTool/RegisterAgent" -o unregister

Zusätzliche Schritte

Falls die manuelle Registrierung fehlschlägt, sollten die oben erwähnten Ursachen geprüft werden, um die Registrierung des Agenten erfolgreich abzuschliessen.
Hierbei stehen Ihnen folgende Helpcenter Artikel zur Verwendung:

  • Cloud Connection Verification Tool
  • IPs und Ports Liste
Aktualisiert am 12. Juli 2023