Machine registration fails or a timeout occurs

Description:

You have successfully installed the agent. However, after registration, the machine does not appear in the protection console, even after some time.

Cause:

There can be several causes for this behavior. Below you will find a list of possible causes:

  • Hardware or software firewalls, ports and firewall settings.
  • Connection issues to the servers.
  • Services were not properly started.
  • Required certificates not loaded or delayed loading on the machines. (…Use by no longer supported browsers on older operating systems…)

In the attached screenshots, you can see some warning messages typical for this error:

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Solutions:

If manual registration fails, you should check the causes mentioned above to successfully complete the agent registration.

The following help center articles are available for your use:

If difficulties persist and a warning or error message is displayed again, please contact our support by creating a support ticket.

Aktualisiert am 30. Juni 2025